安全漏洞扫描结果让人无语

联系:手机/微信(+86 13429648788) QQ(107644445)QQ咨询惜分飞

标题:安全漏洞扫描结果让人无语

作者:惜分飞©版权所有[未经本人同意,不得以任何形式转载,否则有进一步追究法律责任的权利.]

对于安全公司对oracle漏洞扫描的结果的准确性一直不太认可,前几天有客户linux 平台11.2.0.4的数据库打上了210420的patch,结果xx安全厂商扫描之后,依旧有大量安全漏洞,我随机对其中的两个高危漏洞进行分析,结果发现主要有:已经修复的漏洞继续报,漏洞对应数据库版本和实际数据库不符
数据库库的补丁信息
20210811190805


已经修复的漏洞依旧报
20210811190838
20210811190844

这里比较明显CVE-2018-3110漏洞oracle在18年7月份的补丁中已经修复,而我们这个是21年04月的补丁包含了该patch,已经修复了该问题
直接报漏洞和数据库版本不匹配
20210811190828

CVE-2016-1000031这个安全漏洞根本只是在12.2+版本中才有,他直接给客户的11204版本提示高危漏洞